Office 2010 Common Features
The Ribbon
Word 2010 is very similar to Word 2007. Word's tools and options are still located on the Ribbon and it's here that you'll notice some changes.
Notice the arrow on the far right end of the Ribbon, next to the help button. This arrow control lets you minimize and maximize the Ribbon.

Figure 1: Ms Office Ribbon
Customizable Ribbon
In Office 2007 there was no way to customize the ribbon. Office 2010 allows you to add, rearrange, or remove tabs or command groups, or to add
or remove options from the command groups.
To customize the ribbon, go to File > Options > Customize ribbon.

File is back!
Comparing Backstage View in Different Applications
After you click the File tab, you can see the Microsoft Office Backstage view. The Office Backstage view is where you manage your files and the
data about them — creating, saving, inspecting for hidden metadata or personal information, and setting options. In short, it is everything that you
do to a file that you don't do in the file.
The File tab in Microsoft Office 2010 replaces the Microsoft Office Button.

Figure 2: The Office button
and the File menu used in earlier releases of Microsoft Office.
Office 2010's new Backstage view contains everything the Office 2007 menu and the earlier File menu did, and more. Backstage view contains
the housekeeping chores you need to do behind the scenes when you're writing that novel, developing that financial forecast, preparing that
marketing presentation, or communicating with colleagues, friends, and family.
You won't see the words "Backstage view" anywhere – it's the File tab on the Ribbon. The File tab is colored to indicate its special status, and you
can't remove it from the Ribbon like you can hide other tabs. Backstage view is different for every Office application, but there are many common
features. Let's see how each program presents Backstage view, starting with Excel.
Display Backstage view by moving to the File tab.

Figure 3: Backstage menu
When you first open Backstage view you see a set of tabs on the left-hand side. The options of the Info tab are displayed in the center and on the
right.
When you move on, we'll look at Backstage view in Microsoft Word.
The tabs on the left of Word's Backstage view are identical to Excel. And you can see that the options of the Info tab are the same. But there are
some differences in the information displayed on the right.

Using Backstage View
The first four Backstage tabs are easy: Save, Save As, Open, and Close work just as they always have. Let's turn our attention to the new Info
tab.The Info tab has three buttons that provide access to various tasks. You'll need to scroll down to see all three buttons here. To scroll down,
click the bottom of the vertical scroll bar.
The Permissions options let you encrypt files, restrict access, and protect various portions of a worksheet. Most of these options are also located
on the Review tab of the Ribbon.The Prepare for Sharing options let you check a document for accessibility and compatibility issues, and look for
hidden content that you might want to remove.Versions lets you locate unsaved versions of a file. This feature works only if you first activate the
Autorecover option and the option to keep the last autosaved version if you close a file without saving. Let's move on. Display the Recent
options now.
The Recent tab lists files that you've recently worked on, along with locations where you've recently saved files. You can also arrange to see
recent files listed on the left side of Backstage view. Let's try that. Activate the option to quickly access files.
Files you've recently accessed appear between the Close and Info tabs. Clicking one of these links would open the appropriate file. Deactivate
the quick access option to return to the default view.
Before we move on, notice the option to recover unsaved files in the lower right. This is the same as the Versions option on the Info tab. Let's
keep going. Display the New options.
Like Office 2007, Office 2010 provides a variety of templates for most applications, though Outlook lacks this tab. When you select a template
category, you see a number of variations of that template. Display the sample templates.
The nice thing about Backstage view is that you can choose to open a new file, select a template category, specify which template you want, see
an example, and create a new file all within the same interface.

Printing
Backstage view in Office 2010 combines the old page setup, print preview, and print functions into a single pane. All the options you need for
printing are here. For example, suppose that you want to change the print orientation from portrait to landscape.

Display the Portrait Orientation options.
Specify that you want to print this page in landscape mode.
The built-in preview immediately shows how the page will look and the big Print button is ready and waiting.

Save & Send
Move to the Save & Send options now.
The Save & Send tab combines several older features and adds important new ones. It lets you send a file as an e-mail attachment, or change
the file type. It lets you save a file as a PDF or XPS document, and this functionality is now built-in and doesn't require that you download an
add-in program.Most importantly, you can now save files to the Web or to a SharePoint server. You can then access these files with Microsoft's
Office Web Apps or Office Mobile 2010. This lets you view and modify files from anywhere you have Internet access or mobile phone reception. A
ccess the option to save a file to the Web.
Saving a file to the Web requires that you have a free Windows Live account. Then you simply sign in to Windows Live and upload the file. After
that, you can access the file from any Web browser on any computer.

Getting Help
The Help tab provides access to the same help features as the Help icon on the Ribbon.The Getting Started link takes you to a microsoft.com pag
e where you can learn how Office 2010 is different from Office 2007 and earlier versions.Contact Us takes you to Microsoft's support site, and
Check for Updates activates the Windows Update feature. Options opens the Options dialog box, where you can customize the Ribbon and
change other settings. To conclude this trip through Backstage view, display the options for Excel.
There aren't too many changes here, though some of the option categories have been renamed. One big change is the addition of the Customize
Ribbon option. Cancel out of the Excel Options dialog box to return to the main display.
With Backstage view, Office 2010 organizes all the file operations you need into an interface that's easy to understand and navigate.

Window Captures and Clippings
Learn how to:
Campture images of program windows
Capture screen clippings

Capturing Images of Program Windows

Office 2010 PowerPoint, Word, and Excel all include a new feature that lets you capture and insert an image of a complete program window or a
partial clipping of your screen. You'll find this Screenshot option on the Insert tab. Move to the Insert tab.
If you want to capture an entire application window, the application can't be minimized. It doesn't need to be maximized to fill the screen, but you
need some size of window to capture. For this example, we have full-screen windows of Word and Excel running behind PowerPoint, so let's
capture an entire window. Open the Screenshot option.
The program takes a moment to capture all open windows, then displays them in the Available Windows gallery. To insert a captured window into
your open file, you simply select the window you want. Insert the Excel screen.
The window image is inserted into your file. This image is the same as any other, and you can use all of Office 2010's image editing effects to
modify it. For example, while the image is selected, you can drag any of the corners to resize it or drag any edge to move it. If you want to be
more precise, you can use the Crop options on the Picture Tools Format tab. Let's make this image exactly 4 inches high. Type 4 in the vertical
height field of the Size group, then press Enter.
The image height changes, and so does the width. By default, the aspect ratio of height to width is locked. You can disable that, but it's probably
the best option for screen caps.

Capturing Screen Clippings
For many examples, you don't need an entire screen – you need only a partial section, which Office calls a clipping. The Screenshot option lets
you make clippings easily. Let's add a clipped image to slide 4.
Removing Image Backgrounds
Remove background elements from an image

Removing Image Backgrounds
When you insert an image, you're probably most concerned with something in the center or foreground of that image. There's something there
that you want people to focus on, and the rest of the image is just in the way. Office lets you hide those unwanted elements. Double-click the
screen clipping of the Windows logo to select it and display the Picture Tools Format tab.
When the Format tab appears, notice the Remove Background option at the far left. When you activate that option, two things will happen. Select
Remove Background now.
A gallery of new options appears, and the image turns purple. The purple color represents everything that Remove Background will hide if you
choose the option to keep changes. In this case, everything but the red square will be hidden. But we want to see the green, blue, and yellow
squares, too, so we need to add them back into the image. Choose to mark areas you want to keep.
The cursor becomes a pencil that you drag across areas you want to keep. Let's keep the colored squares of this image while we remove the blue
background. Drag through the top right square from the lower left to the upper right.
The marked area regains its original color, and a dashed line with a plus sign indicates the area you want to keep.Choosing the direction to mark
an image is an art as well as a science. The end result is all that matters, but the fewer steps you have to take, the better. For the next square of
color, we'll ask you to drag in a different direction. Drag through the lower right square from the lower right to the upper left.
Now drag through the lower left square, from the middle top to the middle bottom.
This mark didn't recapture the entire blue square. It's hard to predict when this will happen, and you may even find that marking one area unmarks
another. But all you need to do is keep marking until you're satisfied. Drag in the hidden blue area from the top left down to the bottom left.
When you've marked everything you want to see, you can stop. Choose the option to keep your changes.
The blue background of the image is hidden. But suppose that's not the effect you want after all. It's easy to put the background back in place. Sel
ect Remove Background again.
Now choose to discard all changes.
The original image becomes fully visible. Office doesn't throw away the background elements – it merely hides them. You can recover hidden
elements at any time, even if you save a file with background elements removed, close the file, and open it again later.
Adding Artistic and Color Effects
Set color and image corrections
Add artistic effects
Add images to SmartArt

Customizing Images
The Office 2010 programs have added features to expand and enhance your graphics options. Now you can modify the sharpness of images, add
artistic filter effects, and modify the saturation and tone of colors. To begin, double-click the image to display the Picture Tools Format tab.
Brightness and contrast options aren't new to Office 2010, but the Corrections gallery is. Sharpness, brightness, and color options have been
combined in this gallery. Open the Corrections gallery.
Starting from the midpoint of the top set of controls, you can make an image softer by selecting a thumbnail image to the left, or sharper by
selecting a thumbnail to the right. Each thumbnail is 25% softer or sharper than its neighbors. Make this image 50% sharper.
There's a lot more detail visible in the petals of this sharper image. Let's change the brightness now. Open the Corrections gallery again.
The brightness and contrast thumbnails are laid out in a grid that goes from -40% brightness, -40% contrast in the upper left to +40% brightness
and +40% contrast in the lower right. Brightness changes horizontally in the grid, while contrast is vertical. The central thumbnail represents your
normal starting point. Let's make this image a little brighter and reduce its contrast. Choose the thumbnail above and to the right of the central
starting point to add +20% brightness and to decrease the contrast by -20%.
It's a subtle change, but the image is definitely brighter. Now let's turn to the color options, where we can change the saturation and tone. Open
the Color gallery.
The Saturation thumbnails let you change the color saturation from 0% to 400%. Set the color saturation to 33% by selecting the second
thumbnail.
The image now has a washed-out look. Return to the Color Gallery.

The Color Tone options range from 4700 degrees Kelvin to 11200 degrees Kelvin. This refers to the temperature of the light source we're
simulating. Changing the color tone won't make much difference with this washed-out image, so we won't make a change here.The Recolor
options carry over from Office 2010. They let you make major changes to the appearance of an image. Apply the light blue color represented
by the second thumbnail on the bottom row to this image.
This is quite a difference from the orange flower we began with, but there's still more you can do. Open the Artistic Effects gallery.
This gallery lets you apply filter effects to an image. It's an especially powerful tool to use with photographs. For example, you can make an image
appear to be a pencil sketch, a pastel drawing, or a painting. You can put an image behind glass, or add film grain. You can put an image on
canvas or stucco, or add a number of other effects. Let's turn this into a chalk sketch. Select the first thumbnail on the second row to use
chalk.
Very nice! Now let's go a little deeper to see how you can make more precise changes. Open the Artistic Effects gallery again.
Below the effect thumbnails is a link to the Format Picture dialog box. Let's take a look at that dialog. Click Artistic Effects Options.
The Format Picture dialog box provides finer control over your graphic options. For example, you can specify the exact transparency and pen
pressure of the chalk used to modify the image of flowers. Office 2007 gave you this fine control over brightness, contrast, and other tools, but
Office 2010 extends it. Now there are fine controls for reflections, glows, picture corrections and colors, cropping, and other graphic
characteristics. Close the dialog box without making any changes.
Quite often, an image is too large or small for the purpose you had in mind – generally too large to fit in the space you've allocated. You can drag
the edges of an image, or enter new width and height values, to make the entire image larger or smaller. You can use the crop tool to slice away
areas of an image that you don't need. These options were all available in Office 2007. Office 2010 extends them by adding the Crop menu. Ope
n the Crop menu.
Suppose that you want an image to fit a particular ratio of width to height. That's an aspect ratio. Open the Aspect Ratio submenu.
Office provides a variety of common crop sizes, from a simple square to a widescreen TV. Let's crop to a square shape. Select the 1:1 ratio.
The gray portions of the image will be cropped off. But let's not stop here. Let's crop the new image to a shape. Open the Crop menu again.
Open the Crop to Shape submenu.
Now choose the donut that begins the third row of basic shapes.
The result is an image far removed from the rectangular image we started from. To continue, let's look at the options available for the Size tab. Op
en the Size tab's dialog box.
The Layout dialog box appears. Notice that it has tabs for size, position, and text wrapping options. Office 2007 included a Size dialog box, but its
position and text wrapping options were in a separate dialog. Office 2010 combines them into one. Close the dialog box now.
Let's examine one more option for graphics – converting an image into a SmartArt graphic. The Convert to SmartArt Graphic button is the bottom
button in the Picture Styles group. Convert this image to SmartArt.
Both Office 2007 and Office 2010 have SmartArt options to help you create bold, high-impact combinations of text and graphics easily. Office
2010 extends SmartArt by offering a larger number of templates. It also lets you easily add images to SmartArt graphics. Choose the Hexagon
template at the bottom of the first column.
The image is incorporated into the SmartArt graphic, and Office displays the SmartArt Tools Design tab. From here you can add more shapes,
shift shapes around, and change the layout and colors. Let's change the layout style. Use the
arrow to open the SmartArt Styles gallery.
Choose the last style on the last row.
Imagine how you'd like to use an image, and Office 2010 probably has the tools you need to get there.

Checking Document Accessibility
A question that's becoming more and more important in today's workplace is, "If I create a file, can everyone use it?" This question defines the
idea of accessibility, and Office 2010's Accessibility Checker can help you answer it.After completing this lesson, you should be able to:
Check the accessibility of a file

Using the Accessibility Checker
The Accessibility Checker looks at your document and reports any potential problems. It specifically looks for issues that might make it difficult for
someone who's visually impaired to read and understand your work. Accessibility Checker is simple to use, and it makes solving accessibility
problems easy.Let's use an Excel spreadsheet to see how the Accessibility Checker works. This spreadsheet includes text and numeric data,
formulas, sparklines, an e-mail link, an image, and a set of merged cells. It also includes a PivotTable and Slicer data on Sheet 4. How will these
features affect the accessibility of this document? You can find out by opening the Accessibility Checker from Backstage view.
Display Backstage view now.
The Info tab includes a Prepare for Sharing section. It's already telling us that the spreadsheet has problems – it's been keeping track as we
modify the spreadsheet. We might want to clear the document properties at some point, but for now we're concerned only with improving
readability. Choose to check for issues.
Now check accessibility.
The Accessibility Checker pane opens when the spreadsheet reappears. Office has found some errors, and it wants to warn us about other
issues. For each error or issue, Office will present additional information that explains how to eliminate the accessibility problem. Select the first
Missing Alt Text error, PivotTable1 (Sheet 4).
You're taken to the PivotTable that has the error on Sheet4. To learn how to fix this error, use the scroll arrow to display the information at the
bottom of the Accessibility Checker pane. Scroll to the bottom of the pane.
Office lets you know that you can help visually-impaired people understand this PivotTable by giving it some alternate text. And it tells you how to
do that. Right-click the Sum of Jan PivotTable, then choose to open the PivotTable Options dialog box.
Move to the Alt Text tab.

To provide the most accessibility, you should add a title and a description. For this example, let's just add a title. Type My Pivots in the Title
field, then press Enter.
Now scroll up to the top of the Accessibility Checker pane.
Office has removed the PivotTable1 entry from the Errors section, because you fixed that issue. The Jan Slicer has the same Alt text problem.
Instead of activating it in the pane, let's just fix the Slicer directly. Right-click the Jan Slicer, then choose to open the Size and Properties
dialog box.
Display the Alt Text tab.
Type the title My Slice, then press Enter.
The pane shows that the Jan Slicer error is gone. The only Alt text error that remains is the picture. Select Picture 1 (Sheet 1) in the pane.
You've moved from Sheet4, which holds the PivotTable, back to Sheet1, where the data and image are. Right-click the flower image, then
choose to open the Size and Properties dialog box.
Move to the Alt Text tab.
Type the title Flower, then press Enter.
The Accessibility Checker shows that this document has no errors, though it still warns you about several issues. For example to the right of the
April column are two merged cells. Document reader devices can have trouble interpreting such merges. Select the F3:G8 (Sheet1) merged
cells entry in the pane.
Office highlights the cells that are merged. Scroll down in the pane to see the solution.
You need to unmerge these cells. Excel has highlighted the Merge & Center button on the second row of Alignment group options, because that's
the tool you need. Open the Merge & Center menu.
Choose to unmerge the selected cells.
The cells are back to the original two-column format. Scroll back to the top of the Accessibility Checker pane to see what else needs to be
done.
Office thinks the e-mail link in cell A2 might cause problems. Select the Unclear HyperLink Text entry in the pane.
The link is selected on the worksheet. Now scroll to the bottom of the pane to see why Office would like you to fix this, and what it
suggests that you do.
To begin the fix, move to the Insert tab of the Ribbon.
Open the Edit Hyperlink dialog box.
Change the text to display information to My e-mail, then press Enter.
Scroll back to the top of the Accessibility Checker pane to see what has changed.
The hyperlink is no longer listed in the Accessibility Checker pane. All that remains are the sheet names. We should customize these instead of
simply relying on the defaults. Double-click the Sheet1 name to open it for editing.
Type One, then press Enter to change the name.
Type One, then press Enter to change the name.
The name changes, and the warning disappears from the Accessibility Checker pane. Let's fix the final issue. Double-click the Sheet4 name.
Change the name of Sheet4 to Four, then press Enter.
The pane reports no further problems. Let's just verify that. Return to Backstage view.
Under Prepare for Sharing, the Info tab gives you the all clear for accessibility issues. It's as simple as that!

